[Bug 185640] Re: [sync request] wmnut 0.62.2 from debian unstable

Wouter Stomp wouterstomp at yahoo.com
Tue Jan 29 14:48:42 GMT 2008


** Summary changed:

- [sync request] wmnut 0.62.2
+ [sync request] wmnut 0.62.2 from debian unstable

** Description changed:

  Binary package hint: wmnut
  
  I've uploaded wmnut 0.62-2 in Debian.
  It fixes and update several bugs (build failing, many lintian problems, ...)
+ 
+ Debian changelog:
+ 
+  wmnut  (0.62-2) unstable; urgency=low
+ 
+    * debian/control:
+      - update Build-Depends for nut to 2.2.1 (Closes: #443003)
+      - update Standards-Version to 3.7.3
+      - move the Homepage from Description to the official field and update it
+    * debian/watch: update to URL (Closes: #449946)
+    * debian/rules:
+      - fix debian-rules-ignores-make-clean-error
+      - remove DH_COMPAT
+    * debian/compat: created to complete the above fix
+ 
+  -- Arnaud Quette <aquette at debian.org>  Thu, 24 Jan 2008 15:15:44 +0100

** Tags added: sync

-- 
[sync request] wmnut 0.62.2 from debian unstable
https://bugs.launchpad.net/bugs/185640
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list