[Bug 186802] [NEW] Please sync griffith 0.9.6-1 (universe) from Debian unstable (main)

Lucas Cabaças lcabacas at gmail.com
Mon Jan 28 21:13:52 GMT 2008

Public bug reported:

Binary package hint: griffith

A better working release.
The version 0.9.5-1 was synced in Hardy.
It builds fine in Hardy pbuilder.

griffith  (0.9.6-1) unstable; urgency=low

   * New upstream release
     + includes local copy of SQLAlchemy 0.3.11 (closes: #453736)
   * python-sqlalchemy dependency temporary removed
     (0.10 will require SQLAlchemy 0.4 so it closes: #443199)
   * Remove "XS-" prefix from Vcs-* fields (dpkg supports them now)
   * Add Homepage field
   * Bump Standards-Version to 3.7.3 (no changes needed)

 -- Piotr Ożarowski <piotr at debian.org>  Sun, 27 Jan 2008 23:28:39 +0100

** Affects: griffith (Ubuntu)
     Importance: Undecided
         Status: New

Please sync griffith 0.9.6-1 (universe) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list