[Bug 185472] Please sync mayavi2 2.0.2a1-4 (universe) from Debian unstable (main)

Andrea Colangelo warp10 at libero.it
Wed Jan 23 21:13:27 GMT 2008


Public bug reported:

Mayavi2 depends on python-enthought-traits and python-enthought-traits-
ui. Both have been synced in universe, altough they have not been built
yet at this moment.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu
 status new
 subscribe ubuntu-universe-sponsors

Please sync mayavi2 2.0.2a1-4  (universe) from Debian unstable (main).
Changelog since current hardy version 0:

mayavi2 (2.0.2a1-4) unstable; urgency=low

  * Add python-setuptools to Depends (Closes: #461057)

 -- Varun Hiremath <varun at debian.org>  Wed, 16 Jan 2008 17:37:04 +0530

mayavi2 (2.0.2a1-3) unstable; urgency=low

  * debian/control:
    + Add ${shlibs:Depends}, ${misc:Depends} to Depends
    + Add python-numpy, python-vtk to Depends
    + Move python-scipy to Suggests from Depends

 -- Varun Hiremath <varun at debian.org>  Mon, 14 Jan 2008 23:21:19 +0530

mayavi2 (2.0.2a1-2) unstable; urgency=low

  [ Varun Hiremath ]
  * Initial release (Closes: #453907)
  * debian/control:
    + Add myself to Uploaders
    + Depends: fix python-ets-traits, python-ets-traits-ui version
    + Remove version check from dependencies
    + Change section to science
  * debian/rules:
    + add clean target
    + fix executable permissions of some files
    + install using setup files.
  * Install upstream provided manpage.
  * Install examples and docs.
  * Add debain/orig-tar.sh to create orig.tar.gz
  * Update debian/copyright file
  * Add debian/README.Debian-source file
  * Add mayavi2 menu file

  [ Kumar Appaiah ]
  * Build-Depend on python-vtk (>= 5.0.3-1) instead of 5.0.3-1+b1.

  [ Marco Rodrigues ]
  * Update Standards-Version to 3.7.3.

 -- Varun Hiremath <varun at debian.org>  Wed, 09 Jan 2008 11:13:33 +0530

mayavi2 (2.0.2a1-1) UNRELEASED; urgency=low

  [ Ondrej Certik ]
  * First unnofficial package revision.

  [ Marco Rodrigues ]
  * Add short and long Description in control file.
  * Add version check to cdbs, debhelper and python-central (Python Policy).
  * Fix watch file.

 -- Ondrej Certik <ondrej at certik.cz>  Mon, 08 Oct 2007 20:39:20 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4 (GNU/Linux)

iD8DBQFHl63r14Xmu4GvW8ARApcfAJ4tfM29hR48CKVU47zhfk9R2jipLwCfY6B5
LMx3hKICgMff8XfNh+Y7Pd0=
=0Wkz
-----END PGP SIGNATURE-----

** Affects: ubuntu
     Importance: Wishlist
         Status: New

** Changed in: ubuntu
   Importance: Undecided => Wishlist

** Description changed:

+ Mayavi2 depends on python-enthought-traits and python-enthought-traits-
+ ui. Both have been synced in universe, altough they have not been built
+ yet at this moment.
+ 
  -----BEGIN PGP SIGNED MESSAGE-----
  Hash: SHA1
  
   affects ubuntu
   status new
   subscribe ubuntu-universe-sponsors
  
  Please sync mayavi2 2.0.2a1-4  (universe) from Debian unstable (main).
  Changelog since current hardy version 0:
  
  mayavi2 (2.0.2a1-4) unstable; urgency=low
  
    * Add python-setuptools to Depends (Closes: #461057)
  
   -- Varun Hiremath <varun at debian.org>  Wed, 16 Jan 2008 17:37:04 +0530
  
  mayavi2 (2.0.2a1-3) unstable; urgency=low
  
    * debian/control:
      + Add ${shlibs:Depends}, ${misc:Depends} to Depends
      + Add python-numpy, python-vtk to Depends
      + Move python-scipy to Suggests from Depends
  
   -- Varun Hiremath <varun at debian.org>  Mon, 14 Jan 2008 23:21:19 +0530
  
  mayavi2 (2.0.2a1-2) unstable; urgency=low
  
    [ Varun Hiremath ]
    * Initial release (Closes: #453907)
    * debian/control:
      + Add myself to Uploaders
      + Depends: fix python-ets-traits, python-ets-traits-ui version
      + Remove version check from dependencies
      + Change section to science
    * debian/rules:
      + add clean target
      + fix executable permissions of some files
      + install using setup files.
    * Install upstream provided manpage.
    * Install examples and docs.
    * Add debain/orig-tar.sh to create orig.tar.gz
    * Update debian/copyright file
    * Add debian/README.Debian-source file
    * Add mayavi2 menu file
  
    [ Kumar Appaiah ]
    * Build-Depend on python-vtk (>= 5.0.3-1) instead of 5.0.3-1+b1.
  
    [ Marco Rodrigues ]
    * Update Standards-Version to 3.7.3.
  
   -- Varun Hiremath <varun at debian.org>  Wed, 09 Jan 2008 11:13:33 +0530
  
  mayavi2 (2.0.2a1-1) UNRELEASED; urgency=low
  
    [ Ondrej Certik ]
    * First unnofficial package revision.
  
    [ Marco Rodrigues ]
    * Add short and long Description in control file.
    * Add version check to cdbs, debhelper and python-central (Python Policy).
    * Fix watch file.
  
   -- Ondrej Certik <ondrej at certik.cz>  Mon, 08 Oct 2007 20:39:20 +0200
  
  -----BEGIN PGP SIGNATURE-----
  Version: GnuPG v2.0.4 (GNU/Linux)
  
  iD8DBQFHl63r14Xmu4GvW8ARApcfAJ4tfM29hR48CKVU47zhfk9R2jipLwCfY6B5
  LMx3hKICgMff8XfNh+Y7Pd0=
  =0Wkz
  -----END PGP SIGNATURE-----

-- 
Please sync mayavi2 2.0.2a1-4  (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/185472
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list