[Bug 184415] Please sync upse_0.5.0-1 (main) from Debian unstable

William Pitcock nenolod at nenolod.net
Sat Jan 19 19:46:00 GMT 2008

Public bug reported:

upse 0.5.0 is an upstream release which improves accuracy and
compatibility with playback, as well as several crash bugs with some
malformed PSF archives.

Please consider syncing it, the debian changelog is:

upse (0.5.0-1) unstable; urgency=low

  * New upstream release.
  * upse-audacious package:
    + add Depends on audacious instead of Recommends.

 -- William Pitcock <nenolod at sacredspiral.co.uk>  Thu, 10 Jan 2008
01:22:48 -0600

** Affects: upse (Ubuntu)
     Importance: Undecided
         Status: New

Please sync upse_0.5.0-1 (main) from Debian unstable
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list