[Bug 64832] Re: Pysdm Graphical Storage Device Manager is outdated in Ubuntu - new upstream version 0.4.1 was released on May 14, 2006

Cody A.W. Somerville cody.somerville at gmail.com
Tue Jan 15 22:36:15 GMT 2008


Fixed typo in interdiff.

Changes: 
 pysdm (0.4.1-0ubuntu1) hardy; urgency=low
 .
   * New upstream release:
     - Some GUI changes for better GNOME HIG compliance
     - Show a dialog when not root user and close
     - Confirmation dialog added when removing udev rule
         + Fixed pysdm.desktop thanks to Emmet Hikory
         + Fixed is_mountable() and get_vfstype() functions in blkid.py
         + Fixed block.dev detection by major minor
   * debian/compat: Bumped to level 5
   * debian/control:
     - Bumped standards version
     - Moved debhelper build-dep-indep to build-dep
     - Bumped debhelper build-dep to version 5
     - Added build-dep-indep on python-support
     - Added homepage field
     - Added binary package depends on python-gtk2, and python-glade2
   * deban/rules:
     - Cleaned up
     - Removed -i flags from all calls (not needed)
     - Fixed make-clean-ignores-errors
     - Updated to use python-support instead of dh_python
     - Removed call to dh_installmapages
     - Updated call to dh_installman to actually work
   * Closes lp: #64832
Files: 
 3dc1ea43aabf6fd5f6861163b125b615 704 admin optional pysdm_0.4.1-0ubuntu1.dsc
 bc3b671ac95065c5121e056d820fd0a2 114377 admin optional pysdm_0.4.1.orig.tar.gz
 bc572d962074096ff4f108946bbb0cb4 2810 admin optional pysdm_0.4.1-0ubuntu1.diff.gz


** Attachment added: "updated interdiff"
   http://launchpadlibrarian.net/11362751/pysdm_0.4.1-0ubuntu1.interdiff

-- 
Pysdm Graphical Storage Device Manager is outdated in Ubuntu - new upstream version 0.4.1 was released on May 14, 2006
https://bugs.launchpad.net/bugs/64832
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list