[Bug 181514] Please merge mpd 0.13.0-6 (universe) from Debian unstable

Pedro Fragoso emberez at gmail.com
Wed Jan 9 14:52:15 GMT 2008


Public bug reported:

Binary package hint: mpd

mpd (0.13.0-6ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, Ubuntu remaining changes:
    - removed libfaad-dev build-dep (we have libfaad2-dev, which
      is in multiverse)
    - debian/mpd.init.d: read mpd user from mpd.conf
    - debian/control: set Maintainer to Ubuntu MOTU Developers
    - debian/control: Recommends: avahi-daemon

 -- Pedro Fragoso <emberez at gmail.com>  Wed, 09 Jan 2008 09:38:52 +0000

mpd (0.13.0-6) unstable; urgency=low

  * Several init.d changes:
    - Fix MPD_DEBUG (Closes: #459517)
    - Add LSB information (Closes: #459538)
      + Include dependency info (Closes: #458393), and suggests for various
        sound outputs. Nothing for icecast now, as it is not LSB-ized yet, nor
        for jack as it does not use rc.d.
  * Trim long description and use Homepage: field.

 -- Decklin Foster <decklin at red-bean.com>  Mon, 07 Jan 2008 22:59:06
-0500

** Affects: mpd (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please merge mpd 0.13.0-6 (universe) from Debian unstable
https://bugs.launchpad.net/bugs/181514
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list