[Bug 179889] Re: Please remove elfsh from Hardy

Siegfried Gevatter (RainCT) siggi.gevatter at gmail.com
Wed Jan 2 17:07:05 GMT 2008


** Description changed:

  Binary package hint: elfsh
  
  Please remove package elfsh from Hardy; the new application "Eresi"
  (needs-packaging bug #179888) will replace it.
  
  Rationale:
   - It has several serious bugs (see http://bugs.debian.org/elfsh).
   - It only builds on i386.
   - It will probably be removed from Debian soon (see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=449356).
+  - It has no reverse (build-) dependencies.

-- 
Please remove elfsh from Hardy
https://bugs.launchpad.net/bugs/179889
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list