[Bug 189803] [NEW] Please merge mozplugger 1.10.1-1 (universe) from Debian unstable (main)

Pedro Fragoso emberez at gmail.com
Thu Feb 7 02:50:26 GMT 2008


Public bug reported:

mozplugger (1.10.1-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, Ubuntu remaining changes:
    - Changed iceape-browser dependency to mozilla-browser
    - debian/mozplugger.links:
      + dropped iceape link
      + changed iceweasel to firefox

 -- Pedro Fragoso <emberez at gmail.com>  Wed, 06 Feb 2008 10:50:02 +0000

mozplugger (1.10.1-1) unstable; urgency=low

  * New upstream release

 -- Ari Pollak <ari at debian.org>  Tue, 05 Feb 2008 22:19:10 -0500

** Affects: mozplugger (Ubuntu)
     Importance: Undecided
         Status: New

** Changed in: mozplugger (Ubuntu)
Sourcepackagename: None => mozplugger

-- 
Please merge mozplugger 1.10.1-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/189803
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list