[Bug 187922] [NEW] Please sync gtwitter 1.0~beta-6 (universe) from Debian unstable (main)

Daniel Hahler launchpad at thequod.de
Fri Feb 1 01:52:39 GMT 2008


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/gtwitter
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync gtwitter 1.0~beta-6 (universe) from Debian unstable (main).
Changelog since current hardy version 1.0~beta-5:

gtwitter (1.0~beta-6) unstable; urgency=low

  * Added desktop file for gnome menu goodness. Closes: #455093
  * Build-Depend on libmono2.0-cil. Closes: #458668
  * Fix typo in description. Closes: #435676
  * Fix menu entry for new menu structure.
  * Standards-Version 3.7.3
  * Build with gmcs instead of mcs because we only depend on libraries
    that have a 2.0 version.

 -- Michael Janssen <jamuraa at debian.org>  Sun, 06 Jan 2008 11:43:52
-0600


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.7 (GNU/Linux)

iD8DBQFHontYfAK/hT/mPgARApUfAJ9VLcpsYEpjttwS+n2BPtc+viRzKACfYEG1
mo2oWVdrWHcBD4E1hUVc6iM=
=LwzD
-----END PGP SIGNATURE-----

** Affects: gtwitter (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync gtwitter 1.0~beta-6 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/187922
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a subscriber of a duplicate bug.



More information about the Ubuntu-universe-sponsors mailing list