[Bug 310311] [NEW] [need-update] to latest stable 3.7.0 in Ubuntu 9.04

Launchpad Bug Tracker 310311 at bugs.launchpad.net
Sun Dec 21 23:36:39 GMT 2008

You have been subscribed to a public bug by Nick Ellery (nick.ellery):


Please, update claws-mail to latest stable version (3.7.0
December-19-2008) in Ubuntu 9.04

Useful links:


** Affects: claws-mail (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

[need-update] to latest stable 3.7.0 in Ubuntu 9.04
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list