[Bug 309940] Re: Please merge python-minimock 0.9-1 (universe) from Debian unstable (main).

Nathan Handler nhandler at ubuntu.com
Sat Dec 20 17:13:04 GMT 2008

Your debdiff only appears to contain one real change:

-    python-central (>= 0.6.8),
+    python-central (>= 0.6.7),

This change is only necessary because python-central 0.6.7 is currently
in the Ubuntu repositories, while 0.6.8 is in the Debian repositories.
In LP Bug #296466, Matthias Klose said on 2008-12-17 that he is
preparing to upload python-central 0.6.8 to Ubuntu. As a result, I am
setting the status of this merge request to 'Incomplete' and
unsubscribing the sponsors. Once python-central 0.6.8 is in Ubuntu,
please convert this merge request to a sync request and resubscribe the
sponsors. Thanks in advance.

** Changed in: python-minimock (Ubuntu)
   Importance: Undecided => Wishlist
       Status: Confirmed => Incomplete

Please merge python-minimock 0.9-1 (universe) from Debian unstable  (main).
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list