[Bug 308244] [NEW] Please sponsor hamster-applet 2.25.3 (universe) into Jaunty

Launchpad Bug Tracker 308244 at bugs.launchpad.net
Mon Dec 15 18:09:51 GMT 2008


You have been subscribed to a public bug by Pedro Fragoso (ember):

Binary package hint: hamster-applet

hamster-applet (2.25.3-0ubuntu1) jaunty; urgency=low

  * Sync with svn.debian.org
  * New upstream version
  * Maintainer is Desktop Team

 -- Pedro Fragoso <ember at ubuntu.com>  Mon, 15 Dec 2008 17:42:14 +0000

hamster-applet (2.24.2-1) experimental; urgency=low
hamster-applet (2.24.2-1) experimental; urgency=low

  [ Emilio Pozuelo Monfort ]
  * New upstream release.
  * Adapt the package to pkg-gnome.
  * Require Python >= 2.5 for the sqlite bindings.

  [ Pedro Fragoso ]
  * Initial upload to Debian (Closes: #477972)
    - Thanks Tim Retout for the initial ITP and permission

 -- Pedro Fragoso <ember at ubuntu.com>  Thu, 04 Dec 2008 17:47:03 +0000

** Affects: hamster-applet (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please sponsor hamster-applet 2.25.3 (universe) into Jaunty
https://bugs.edge.launchpad.net/bugs/308244
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list