[Bug 261939] [NEW] Please sync kaya 0.4.2-3 from Debian(Unstable)

Launchpad Bug Tracker 261939 at bugs.launchpad.net
Wed Aug 27 20:02:25 BST 2008


You have been subscribed to a public bug by Stefan Ebner (sebner):

Binary package hint: kaya

Kaya 0.4.2 just fixes an installation issue but 0.4.1 is a pretty nice
bugfix release:

    *  Fixed static linking and some build issues on non-PC architectures
    * Fixed header injection security bug in CGI framework (note: the webapp framework was not affected by this bug).
    * Fixed bug with temp files for REPL persisting longer than necessary on POSIX
    * Fixed bug with constant propagation in exception handling


 kaya  (0.4.2-3) unstable; urgency=low

   * Tweak to stack size in build for ia64
   * Patch to fix data corruption bugs. Thanks to Chris Morris. Closes: #495521.

 -- Stuart Teasdale <sdt at debian.org>  Tue, 26 Aug 2008 08:52:42 +0100

kaya (0.4.2-2) unstable; urgency=low

   * Drop ia64 due to toolchain issues. Closes: #483263.

 -- Stuart Teasdale <sdt at debian.org>  Wed, 23 Jul 2008 09:58:20 +0100

kaya (0.4.2-1) unstable; urgency=low

   * New upstream release

 -- Stuart Teasdale <sdt at debian.org>  Mon, 9 Jun 2008 18:36:35 +0100

** Affects: kaya (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please sync kaya 0.4.2-3 from Debian(Unstable)
https://bugs.edge.launchpad.net/bugs/261939
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list