[Bug 253066] Re: New upstream version (6.1) for javaparser

Launchpad Bug Tracker 253066 at bugs.launchpad.net
Wed Aug 27 11:00:12 BST 2008


This bug was fixed in the package libnb-javaparser-java - 6.1-0ubuntu1

---------------
libnb-javaparser-java (6.1-0ubuntu1) intrepid; urgency=low

  * New upstream version (LP: #253066)
  * Fix issue: dependency on openjdk-6-jre explicitly (LP: #225711)
  * add missing Classpath exception text in copyright (LP: #201354)

 -- Yulia Novozhilova <Yulia.Novozhilova at sun.com>   Tue, 29 Jul 2008
22:39:46 +0400

** Changed in: libnb-javaparser-java (Ubuntu)
       Status: Confirmed => Fix Released

-- 
New upstream version (6.1) for javaparser
https://bugs.launchpad.net/bugs/253066
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list