[Bug 246408] Re: Please merge matplotlib 0.98.3-3 from Debian/unstable

Launchpad Bug Tracker 246408 at bugs.launchpad.net
Tue Aug 26 06:01:00 BST 2008


This bug was fixed in the package matplotlib - 0.98.3-3ubuntu1

---------------
matplotlib (0.98.3-3ubuntu1) intrepid; urgency=low

  * Release in collaboration with Benjamin Drung, from Ubuntu
  * debian/control
    - applied Benjamin Drung patch to split dep fields a package per line;
      thanks to him; Closes: #495287
    - replaced dep on python-dev with python; thanks to Benjamin Drung for the
      notice
    - depends reorganization: dvipng moved to recommends (optional tex
      depends), python-configobj and python-enthought-traits to suggests
      (experimental support); Closes: #490992
    - added python-matplotlib-dbg package and python-all-dbg, python-numpy-dbg
      to build-dep
    - removed python-gd depends since no more needed
  * debian/README.debian
    - removed outdated info, added notice for MATPLOTLIBDATA env variable
  * debian/python-matplotlib-data.install
    - added matplotlib.conf installation
  * debian/patches/matplotlibrc_fix.patch
    - refreshed to match new upstream code
  * debian/rules
    - added build, clean and install for -dbg package

  [Jordan Mantha]
  * Merging from Debian svn r6362 (Closes LP: #246408):
    - debian/control: use wxgtk2.8 instead of wxgtk2.6

 -- Jordan Mantha <laserjock at ubuntu.com>   Mon, 25 Aug 2008 10:05:00
-0700

** Changed in: matplotlib (Ubuntu)
       Status: In Progress => Fix Released

-- 
Please merge matplotlib 0.98.3-3 from Debian/unstable
https://bugs.launchpad.net/bugs/246408
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list