[Bug 260514] [NEW] Please sync nini 1.1.0+dfsg.2-1 from Debian(Unstable)

Launchpad Bug Tracker 260514 at bugs.launchpad.net
Fri Aug 22 22:54:43 BST 2008

You have been subscribed to a public bug by Stefan Ebner (sebner):

This sync doesn't fix anything (at least license things) but has tons of handy improvements and 
package clean ups.

 nini  (1.1.0+dfsg.2-1) unstable; urgency=medium

   [ Mirco Bauer ]
   * Second DFSG version of nini 1.1.0, as some binary files were left in the
     source tarball. (Closes: #494295)
     (deleted all pre-compiled binaries from the tarball)
     + For the record here a list of the deleted files:
   * debian/control:
     + Added myself to Uploaders.
     + Changed Maintainer to Debian CLI Libraries Team.
     + Added Homepage, Vcs-Browser and Vcs-Svn fields.
     + Bumped Standards-Version to 3.8.0, no changes needed.
     + Updated cli-common-dev build-dependency to >= 0.5.7
       (needed for cli.make)
     + Updated debhelper build-dependency to >= 7.
   * debian/watch:
     + Mangled dfsg version.
   * debian/rules:
     + Include /usr/share/cli-common/cli.make
     + Migrated to debhelper v7 minimalistic style.
   * debian/compat:
     + Bumped to 7.
   [ Sebastian Dröge ]
   * debian/control:
     + Updated to use my debian.org mail address

 -- Mirco Bauer <meebey at debian.org>  Sun, 10 Aug 2008 15:33:16 +0200

** Affects: nini (Ubuntu)
     Importance: Undecided
         Status: New

Please sync nini 1.1.0+dfsg.2-1 from Debian(Unstable)
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list