[Bug 260016] Re: Update to Tomcat 6.0.18

Thierry Carrez thierry.carrez at ubuntu.com
Fri Aug 22 07:27:52 BST 2008


According to http://tomcat.apache.org/migration.html : "Tomcat 6.0
requires JRE 5.0". This dependency more accurately describes what is
needed to run Tomcat.

However, on a second thought, Tomcat 6 doesn't run with gij (which
provides java5-runtime-headless) so I should probably depend on
"default-jre-headless | java6-runtime-headless" to make sure to use only
compatible JREs.

I'll fix that and post the corresponding full interdiff very soon.

** Changed in: tomcat6 (Ubuntu)
     Assignee: (unassigned) => Thierry Carrez (tcarrez)
       Status: Confirmed => In Progress

-- 
Update to Tomcat 6.0.18
https://bugs.launchpad.net/bugs/260016
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list