[Bug 218691] Re: Please update gnome-lirc-properties to 0.2.6

Launchpad Bug Tracker 218691 at bugs.launchpad.net
Tue Aug 19 16:40:06 BST 2008


This bug was fixed in the package gnome-lirc-properties - 0.2.7-0ubuntu1

---------------
gnome-lirc-properties (0.2.7-0ubuntu1) intrepid; urgency=low

  * New upstream version (LP: #218691)
    - Fix crash with ValueError in __init__() (LP: #226745)
    - Fix crash with error in io() (LP: #224954)
    - Better method for filtering type of IR device (LP: #221177)
  * debian/rules
    - removal of rmdir of the locale dir, since it is not empty anymore.
    - clean up of help/gnome-lirc-properties.pot
  * Bump to Standard-Version 3.8.0
  * debian/copyright:
    - corrected the location of the GPL-2
    - Addition of the copyright of Openismus GmbH

 -- Christophe Sauthier <christophe.sauthier at gmail.com>   Mon, 11 Aug
2008 14:42:36 +0200

** Changed in: gnome-lirc-properties (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Please update gnome-lirc-properties to 0.2.6
https://bugs.launchpad.net/bugs/218691
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list