[Bug 259242] [NEW] Please merge joystick 20051019-4 (universe) from Debian unstable (main)

Launchpad Bug Tracker 259242 at bugs.launchpad.net
Tue Aug 19 01:17:18 BST 2008


You have been subscribed to a public bug by David Futcher (bobbo):

Binary package hint: joystick

Please merge joystick 20051019-4 (universe) from Debian unstable (main).

joystick (20051019-4) unstable; urgency=low

  * Update short description as suggested by Ben Finney.
  * Set priority to extra to match the override file, as suggested by Joe
    Nahmias.
  * Use debhelper 7, as hinted by Joe Nahmias and the debhelper
    documentation.
  * Remove versioned dependency on cdbs since even oldstable has a new
    enough version.
  * Ship evtest and associated manpage; lineakd diverts them so this package
    need not conflict with lineakd, but it does need to conflict with
    dvb-utils (which will not ship with Lenny). Closes: #475049

 -- Stephen Kitt <steve at sk2.org>  Wed, 23 Jul 2008 07:53:13 +0200

joystick (20051019-3) unstable; urgency=low

  * New maintainer. Closes: #465928
  * Update inputattach. Closes: #419342
  * Force removal of initscript. Closes: #338139
  * Improve jscal jitter tolerance. Thanks Johan Walles! Closes: #144768
  * Allow button and axis remapping in jscal. Thanks Dr. László Kaján!
    Closes: #444142
  * Update Standards-Version to 3.8.0:
    + add a README.source file explaining the basics of quilt

 -- Stephen Kitt <steve at sk2.org>  Wed, 11 Jun 2008 11:43:51 +0200

** Affects: joystick (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please merge joystick 20051019-4 (universe) from Debian unstable (main)
https://bugs.edge.launchpad.net/bugs/259242
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list