[Bug 256620] [NEW] Please sync user-mode-linux 2.6.26-1um-2 (universe) from Debian unstable (main).

Launchpad Bug Tracker 256620 at bugs.launchpad.net
Sun Aug 10 15:12:16 BST 2008


You have been subscribed to a public bug by Bhavani Shankar (bhavi):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/user-mode-linux
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync user-mode-linux 2.6.26-1um-2 (universe) from Debian unstable
(main).


Explanation of the Ubuntu delta and why it can be dropped:

Debian has rebuilt its package and have incorporated several patches and 
cleaned up unused patches. So ubuntu changes can be dropped.

Changelog since current intrepid version 2.6.22-2um-0ubuntu2:

user-mode-linux (2.6.26-1um-2) unstable; urgency=low

  * remove debian/patches/08_fix_ptrace_crash.patch (in 2.6.26.1) and
    rebuild against the current stable revision released from the Debian
    kernel team
  * cleanup unused patches

 -- Mattia Dongili <malattia at debian.org>  Sat, 09 Aug 2008 14:29:08
+0900

user-mode-linux (2.6.26-1um-1) unstable; urgency=medium

  * New upstream release.
  * added two fixes from uptream:
      debian/patches/07_vde_user_build_fix.patch
      debian/patches/08_fix_ptrace_crash.patch (in 2.6.26.1)

 -- Mattia Dongili <malattia at debian.org>  Sat, 02 Aug 2008 12:17:12
+0900

user-mode-linux (2.6.25-1um-2) unstable; urgency=medium

  * Fix build error in amd64 (Closes: #491921)
  * slightly bump urgency to try to be in testing quicker to allow a new
    upload uml 2.6.26 when the kernel team uploads linux-source-2.6.26

 -- Mattia Dongili <malattia at debian.org>  Thu, 24 Jul 2008 07:18:01
+0900

user-mode-linux (2.6.25-1um-1) unstable; urgency=low

  * New upstream release.
  * now obviously depends on linux-source-2.6.25 (Closes: #488830)
  * added a patch successfully build with gcc-4.3 (Closes: #467475)
  * added a patch to fix UML segfaulting on negative semaphore values

 -- Mattia Dongili <malattia at debian.org>  Sat, 19 Jul 2008 19:58:26
+0900

user-mode-linux (2.6.24-1um-1) unstable; urgency=low

  * New upstream release.
  [Mattia Dongili]:
    * add libvdeplug2 dependency

 -- Mattia Dongili <malattia at debian.org>  Sun, 03 Feb 2008 16:08:54
+0900

user-mode-linux (2.6.23-1um-1) unstable; urgency=low

  * New upstream release (Closes: #456836).
  [Mattia Dongili]:
    * set NETFILTER_XT_TARGET_CONNMARK (Closes: #440083)
    * bump Standards-Version to 3.7.3
    * update i386 and amd64 configurations
    * rework debian/rules because of some bugs detected when building with -j6
    * remove 04_restructure-do_aio.patch which has been included upstream

 -- Mattia Dongili <malattia at debian.org>  Mon, 24 Dec 2007 17:34:02
+0900

user-mode-linux (2.6.22-1um-1) unstable; urgency=low

  * New upstream release (Closes: #436388).
  [Mattia Dongili]:
    * remove inactive people from uploaders
    * remove debugging options from .config
    * remove umldefconfig as it's easy to get from the kernel sources
  [Upstream patch]:
    * Restructure do_aio (Closes: #438568)

 -- Mattia Dongili <malattia at debian.org>  Sun, 19 Aug 2007 11:04:10 +0900
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFInvafL+KnYRaooWIRAhBfAJ9R8tPPHJ5/JYbMn5D6wef6fJGgzACeN+iB
7MROpUgjPCv8vMMzCHPHMII=
=evF2
-----END PGP SIGNATURE-----

** Affects: user-mode-linux (Ubuntu)
     Importance: Wishlist
         Status: New

-- 
Please sync user-mode-linux 2.6.26-1um-2 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/256620
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list