[Bug 254971] [NEW] Please sync haskell-pcre-light 0.3.1-5 (universe) from Debian unstable (main).

Launchpad Bug Tracker 254971 at bugs.launchpad.net
Tue Aug 5 15:29:04 BST 2008


You have been subscribed to a public bug by Nathan Handler (nhandler):

Please sync haskell-pcre-light 0.3.1-5 (universe) from Debian unstable
(main).

Explanation of the Ubuntu delta and why it can be dropped:
The change to the description of pcre-light.cabal to allow libghc6-pcre-light-dev to be configured correctly has been applied upstream in Debian. We can drop the other Ubuntu change, updating the maintainer field.

Changelog since current intrepid version 0.3.1-3ubuntu1:

haskell-pcre-light (0.3.1-5) unstable; urgency=low

  * Apply a workaround for the misformatted installed-pkg-config file which
    results an installation failure on some platforms (e.g. mips).  Thanks to
    Luca Falavigna for the patch.  Closes: #482079
  * Bump Standarts-Version to 3.8.0.

 -- Recai Oktaş <roktas at debian.org>  Sun, 13 Jul 2008 03:24:34 +0300

haskell-pcre-light (0.3.1-4) unstable; urgency=low

  * Fix dependency on ghc6 which lintian complains about.

 -- Recai Oktaş <roktas at debian.org>  Mon, 26 May 2008 04:15:51 +0300

** Affects: haskell-pcre-light (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: sync
-- 
Please sync haskell-pcre-light 0.3.1-5 (universe) from Debian unstable (main).
https://bugs.edge.launchpad.net/bugs/254971
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list