[Bug 254660] Re: Please merge ksensors-0.7.3-16(universe) from debian unstable

Bhavani Shankar right2bhavi at gmail.com
Tue Aug 5 13:59:28 BST 2008


ksensors (0.7.3-16ubuntu1) intrepid; urgency=low (Closes LP: #254660)

  * Merge from debian unstable, remaining changes:
  * Get rid of libqt3-compat-headers, patch by Barry de Freese (closes:
    bug#464657).
  * Use to libsensors4 API.  
  * Retained quilt as build depend
  * Modifying  section in debian/menu
  * Adding debian/patches/01_kubuntu_fix_etc_sensors_conf.diff  
  * Adding above diff to /debian/patches/series 

 -- Bhavani Shankar <right2bhavi at gmail.com>  Tue, 05 Aug 2008 13:09:43
+0530

-- 
Please merge ksensors-0.7.3-16(universe) from debian unstable
https://bugs.launchpad.net/bugs/254660
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list