[Bug 212781] Re: Please sync libprelude 0.9.16.2-2 from Debian(Unstable)

Stefan Ebner hellboy195 at gmail.com
Wed Apr 9 12:33:59 BST 2008


Hi Daniel. no problem :)

------[ CHANGES ]------

* libprelude-0.9.16.2:

- Fix bindings for IDMEF 'get_next' functions.

- Make sure we use no additional GnuLib compiler flags when building
  bindings, this fix bindings compilation failure on some architecture 
  (Solaris). 

- FreeBSD compilation fixes.

- Solaris compilation fixes.


From: http://www.prelude-ids.org/download/releases/libprelude-latest.txt

-- 
Please sync libprelude 0.9.16.2-2 from Debian(Unstable)
https://bugs.launchpad.net/bugs/212781
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list