[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

Jordan Mantha mantha at ubuntu.com
Wed Apr 9 05:42:43 BST 2008


I'm acking a Gutsy SRU from bug #214341
(http://launchpadlibrarian.net/13270881/flashplugin-nonfree_9.0.124
.0ubuntu1_gutsy-proposed_rev2.debdiff)

** Changed in: flashplugin-nonfree (Ubuntu Gutsy)
       Status: Confirmed => In Progress

-- 
flashplugin-nonfree fails to install due to md5sum mismatch
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a subscriber of a duplicate bug.



More information about the Ubuntu-universe-sponsors mailing list