[Bug 211908] Re: Audacious 1.5 new Monkey plugin not working with some .ape files

xtknight xt.knight at gmail.com
Tue Apr 8 04:26:34 BST 2008


I did indeed mess it up (for all architectures).  The patch didn't get
into debian/patches/00list.

Here is an updated debdiff.

Ari, please try the audacious-plugins ~ppa3 (ppa_three) packages in my
PPA.

These fix the problem for me with your test file, even on amd64.  Sorry
for the confusion.

** Attachment added: "audacious-plugins_1.5.0-1ubuntu2.debdiff"
   http://launchpadlibrarian.net/13196519/audacious-plugins_1.5.0-1ubuntu2.debdiff

-- 
Audacious 1.5 new Monkey plugin not working with some .ape files
https://bugs.launchpad.net/bugs/211908
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list