[Bug 136847] Re: FTBFS: unmet dependency for ghc6 << 6.6-999

dAniel hAhler launchpad at thequod.de
Mon Sep 3 14:00:10 BST 2007


missingpy (0.9.0ubuntu1) gutsy; urgency=low

  * debian/control: Fixed Build-Depends for ghc6 (LP: #136847)
    "ghc6 (>= 6.6), ghc6 (<< 6.6-999)"
     => "ghc6 (>= 6.6.1), ghc6 (<< 6.6.1-999)"
  * debian/control: DebianMaintainerField
  * debian/control: Build-Depend on python-dev 2.5
    "python-dev (>= 2.4)" => "python-dev (>= 2.5), python-dev (<< 2.6)"
  * debian/control: Depend on libghc6-anydbm-dev, as required during
    installation of the package
  * debian/control: Standards-Version 3.7.2
  * Makefile: use Python 2.5 instead of 2.4
  * testsrc/GZiptest.hs: fixed exception format (for Python 2.5)

 -- dAniel hAhler <ubuntu at thequod.de>   Mon, 03 Sep 2007 00:19:38 +0200

** Changed in: missingpy (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
FTBFS: unmet dependency for ghc6 << 6.6-999
https://bugs.launchpad.net/bugs/136847
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list