[Bug 157129] Re: Please merge blobwars 1.07-2 from Debian unstable

Siegfried Gevatter (RainCT) siggi.gevatter at gmail.com
Thu Oct 25 18:05:15 BST 2007


Replaced dh_iconcache with dh_icons. Thanks, slangasek.

** Attachment added: "blobwars_1.07-2ubuntu1.debdiff"
   http://launchpadlibrarian.net/10170485/blobwars_1.07-2ubuntu1.debdiff

** Description changed:

  Binary package hint: blobwars
  
  Please merge blobwars 1.07-2 from Debian unstable.
  
  blobwars (1.07-2ubuntu1) gutsy; urgency=low
  
    * Merge from debian unstable, remaining changes:
-     - debian/rules: use dh_iconcache
+     - debian/rules: use dh_icons
      - Set Maintainer to Ubuntu MOTU Developers
  
   -- Siegfried-Angel Gevatter Pujals (RainCT) <sgevatter at ubuntu.cat>
  Thu, 25 Oct 2007 18:35:35 +0200
  
  blobwars (1.07-2) unstable; urgency=low
  
    * Correct spelling of "weaponry". Closes: #434328
    * Fix all g++-4.2 warnings.
    * Update desktop and menu files.
  
   -- Guus Sliepen <guus at debian.org>  Tue, 14 Aug 2007 14:43:27 +0200

-- 
Please merge blobwars 1.07-2 from Debian unstable
https://bugs.launchpad.net/bugs/157129
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list