[Bug 156380] Merge axyl 2.1.14 from Debian unstable

Luca Falavigna dktrkranz at ubuntu.com
Tue Oct 23 21:07:44 BST 2007


Public bug reported:

Binary package hint: axyl

Merge axyl 2.1.14 from Debian unstable.
Ubuntu component: universe
Debian component: main

List of Ubuntu changes to keep:
   - Build-depend on dpatch
   - Use dash-compliant syntax in some install/ scripts
   - Update Maintainer field in debian/control

List of Ubuntu changes dropped:
   - Depends on PHP 5 packages
        Current Debian version depends on PHP 5 already

Debian changelog (since 2.1.13ubuntu2):
axyl (2.1.14) unstable; urgency=low

  * Fixed Php dependencies to include php5. Also changed scripts to
    reference /usr/bin/php rather than the binary. This uses the
    /etc/alternatives system (closes: #424782)
  * Fixed minor typos in axyl.template (closes: #425764)
  * Reworked install and website create scripts such that they now
    correctly detect configuration settings for both apache and
    apache2.
  * Reworked the install and website create scripts to correctly
    detect the multi-version clustered PostgreSQL 8.x as well as
    still working with v7.4.
  * Added the Xinha wysiwyg editor and made it the default. This
    is a fork of the no-longer maintained HTMLarea, which is
    still retained in Axyl, but will disappear in near future.

 -- Paul Waite <paul at waite.net.nz>  Fri, 6 Jul 2007 12:06:00 +1200

** Affects: axyl (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Merge axyl 2.1.14 from Debian unstable
https://bugs.launchpad.net/bugs/156380
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list