[Bug 151620] Re: FTBFS: missing build-dependency on python-qt3

dAniel hAhler launchpad at thequod.de
Fri Oct 12 13:52:20 BST 2007


Yes, according to the buildlog, python-qt3 has been installed.

In the build test, python-qt3 3.17.3-2ubuntu2 has been used and the changelog entry after that shows that it seems to have been fixed:
python-qt3 (3.17.3-2ubuntu3) gutsy; urgency=low

  * Move pyqtconfig.py to python-qt3, it is needed for mountconfig from
kde-guidance

** Changed in: kde-hal-device-manager (Ubuntu)
       Status: New => Invalid

-- 
FTBFS: missing build-dependency on python-qt3
https://bugs.launchpad.net/bugs/151620
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list