[Bug 156085] Re: Could not open /proc/bus/usb/devices

Chris Halse Rogers chalserogers at gmail.com
Sun Nov 11 10:06:17 GMT 2007


We'd really prefer your original one-line patch to the new version
(although qemu upstream would probably be interested in the new, general
patch).  We don't have to care about kernel backwards-compatibility :).

Also, you have the wrong version numbers for your gutsy-proposed
debdiffs.  The versioning of SRUs are a bit different to normal
development versioning.  For these packages I'd suggest 0.9.0-2ubuntu4.1
for qemu and 1:28-4ubuntu2.1 for kvm.  (One of the reasons for the
different versioning is to make sure it doesn't conflict with the
versioning in the development release - otherwise you could have a
0.9.0-2ubuntu5 in gutsy-updates and a *different* 0.9.0-2ubuntu5 in
hardy).

-- 
Could not open /proc/bus/usb/devices
https://bugs.launchpad.net/bugs/156085
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list