[Bug 159816] Re: Please sync freeciv (2.1.0-1) from Debian unstable (main) (was: Please update to latest version (2.1.0))

Luke Yelavich themuso at themuso.com
Tue Nov 6 08:53:06 GMT 2007


This has already been automatically synced.

** Changed in: freeciv (Ubuntu)
       Status: New => Invalid

-- 
Please sync freeciv (2.1.0-1) from Debian unstable (main) (was: Please update to latest version (2.1.0))
https://bugs.launchpad.net/bugs/159816
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list