[Bug 123305] Please sync gambas (1.0.18-1) from debian unstable

Marco Rodrigues gothicx at sapo.pt
Sat Jun 30 21:49:35 BST 2007


Public bug reported:

Binary package hint: gambas

gambas (1.0.18-1) unstable; urgency=low
 .
   * New upstream release: fixes some bugs without new features
   * debian/control: updated (Closes: #363585, #429971, #396564, #409763, #398903)
   * compiled only for i386 as it's the only architecture upstream says is
     going to work with this gambas version (Closes: #353136, #281491, #302998)
   * Updated debian/copyright and debian/control to change the email of the maintainer
   * Accepted NMUs

- http://packages.qa.debian.org/g/gambas/news/20070628T084704Z.html

** Affects: gambas (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please sync gambas (1.0.18-1) from debian unstable
https://bugs.launchpad.net/bugs/123305
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list