[Bug 121280] Re: Could not calculate the upgrade

Memo gheorghe.iuga at gmail.com
Fri Jun 29 06:12:42 BST 2007

*** This bug is a duplicate of bug 103934 ***

Changed package to xsp, as there are errors related to mono-xsp,
probably broken due to Bug #103934 this bug being a duplicate of this.

I encountered that error too. 
Removing mono-xsp ...
 * Stopping XSP WebServer mono-xsp                                              /etc/init.d/mono-xsp: 95: Syntax error: Bad fd number
invoke-rc.d: initscript mono-xsp, action "stop" failed.
dpkg: error processing mono-xsp (--remove):
 subprocess pre-removal script returned error exit status 2
postinst failed `abort-remove'
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

** Changed in: xsp (Ubuntu)
Sourcepackagename: update-manager => xsp

** This bug has been marked a duplicate of bug 103934
   mono-xsp2 init script is not POSIX compliant

Could not calculate the upgrade
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber (via bug 103934).

More information about the Ubuntu-universe-sponsors mailing list