[Bug 120486] Please sync paintlib (universe) from Debian unstable (main)

Andy Price andy at andrewprice.me.uk
Fri Jun 15 02:37:10 BST 2007


Public bug reported:

Ubuntu: 2.6.2-9ubuntu1
Debian: 2.6.2-10

Last changelogs:

paintlib (2.6.2-10) unstable; urgency=low

  [ Varun Hiremath ]
  * debian/control: Build-Depend on libcurl4-* from libcurl3-*
  * debian/compat: switch to dh_compat 5
  * Enhance debian/watch

  [ Torsten Werner ]
  * Support libcurl3-dev too.

paintlib (2.6.2-9ubuntu1) gutsy; urgency=low

  * Rebuild with libcurl4-gnutls (change depends and build-depends from
    libcurl3-*-dev to libcurl4-*-dev).
  * debian/control: Change Maintainer to XSBC-Original-Maintainer.

As you can see, the dependencies on libcurl4-* are now in the Debian
version so the Ubuntu changes can be disregarded. The Debian package
built cleanly in a gutsy pbuilder.

Thanks

** Affects: paintlib (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
Please sync paintlib (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/120486
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list