[Bug 118759] Please merge listen (universe) from Debian Unstable (main)

Arthur Loiret freacky22527 at free.fr
Tue Jun 5 11:18:18 BST 2007


Public bug reported:

Please merge listen (universe) from Debian Unstable (main)

Hello, there is a new revision in Debian:

listen (0.5-4) unstable; urgency=low

  * Added python-tunepimp as recommend
  * Removed README.Debian: now useless
  * debian/rules:
    + Removed useless $PYVER
  * Added a final line to debian/listen.1.docbook

 -- Julien Valroff <julien at kirya.net>  Wed, 30 May 2007 18:39:41 +0200


Remaining Ubuntu changes:
    - debian/patches:
      + Added 07_makefile_works, so we have a good LD_LIBRARY_PATH (#87959)
    - debian/control:
      + Build-depend on firefox-dev instead of iceweasel
      + Depend on firefox
      + Do not depend on python-elementtree, since it's included in python2.5
      + Updated Maintainer field to match Debian-Maintainer-Spec


Thanks.

** Affects: listen (Ubuntu)
     Importance: Low
     Assignee: Arthur Loiret
         Status: Confirmed

-- 
Please merge listen (universe) from Debian Unstable (main)
https://bugs.launchpad.net/bugs/118759
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list