[Bug 118543] please merge moodle 1.7.2 from Debian Unstable (main)

Arthur Loiret freacky22527 at free.fr
Sun Jun 3 20:19:32 BST 2007


Public bug reported:

Hello,

New upstream release in latest Debian revision.

Remaining Ubuntu changes:
    + debian/control:
      - php5 by default.
      - Add postgresql-client-8.1 to Depends.
      - Update Recommends alternate to postgresql-8.1.
    + debian/templates: Ensure the default corresponds to the install-
      - time dependencies (apache2).

Thanks

** Affects: moodle (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
please merge moodle 1.7.2 from Debian Unstable (main)
https://bugs.launchpad.net/bugs/118543
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list