[Bug 125187] Re: flashplugin-nonfree never installs plugin due to md5sum mismatch

John Vivirito gnomefreak at gmail.com
Thu Jul 26 13:40:55 BST 2007


*** This bug is a duplicate of bug 125986 ***
    https://bugs.launchpad.net/bugs/125986

This problem should no longer be present in feisty unless its still in
proposed repo and at that point just add the following repos to your
/etc/apt/sources.list file and than sudo apt-get update and sudo apt-get
upgrade and it should upgrade the package. The reason why it would still
be in proposed could be that maybe there is a different regression or
just waiting for archive admin to push it to security repo. Please see
https://wiki.ubuntu.com/MOTU/SRU as it explains why it takes a while to
get things into security.

deb http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse

-- 
flashplugin-nonfree never installs plugin due to md5sum mismatch
https://bugs.launchpad.net/bugs/125187
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber (via bug 125986).



More information about the Ubuntu-universe-sponsors mailing list