[Bug 128319] Merge gv 3.6.3 (universe) from Debian (unstable)

Michele Angrisano micheleangrisano at ubuntu.com
Wed Jul 25 18:53:16 BST 2007

Public bug reported:

Binary package hint: gv

gv (1:3.6.3dfsg-1ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable, remaining changes:
    - Update depends from gs-gpl | gs to a hardcoded gs-esp-x.
    - Update maintainer field in debian/control.

Debian changelog (since 1:3.6.2-4ubuntu1):
gv (1:3.6.3dfsg-1) unstable; urgency=low

  * new maintainer (Closes: 407666)
  * no longer uses quilt at build time (nor the seperated patches)
  * general clean up (complete debian/copyright, clean up debian/rules, ...)
  * add Vcs-{Browse,CVS} headers
  * new upstream version
  - handle filenames starting with "-" (Closes: 397118)
  - includes fix for CVE-2006-5864 (so droping patches/398292-CVE-2006-5864)
  - fixes X resource handling (so droping patches/393454_config)
  * repack source to remove files with problematic licenses

 -- Bernhard R. Link <brlink at debian.org>  Sun, 15 Jul 2007 21:38:19

** Affects: gv (Ubuntu)
     Importance: Undecided
         Status: New

Merge gv 3.6.3 (universe) from Debian (unstable)
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list