[Bug 126697] Re: Please merge kid3 from debian unstable

Daniel Holbach daniel.holbach at ubuntu.com
Thu Jul 19 07:43:05 BST 2007


 kid3 (0.9-3ubuntu1) gutsy; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     - debian/rules: Use dh_icons instead of dh_iconcache
     - debian/control: Set maintainer to Ubuntu MOTU Developers
 .
 kid3 (0.9-3) unstable; urgency=low
 .
   * Add patch to use custom import/export formats with empty fields.
    (Closes: #432953)
 .
 kid3 (0.9-2) unstable; urgency=low
 .
   [ Mark Purcell ]
   * Install debian/watch file
   * Add myself to uploaders
   * Add debian/rules get-orig-source target for http://buildserver.net
 .
   [Ana Beatriz Guerrero Lopez]
   * Package split, now it provides: kid3 (integrated with KDE) and kid3-qt
     (for non-KDE users).
   * Improve package descriptions. Thanks Urs!
   * Added post-release patches: kid3-0.9-desktop, kid3-0.9-kid3-qt-icon and
     kid3-0.9-remove_user_actions
   * New needed b-d libvorbis-dev, libtag1-dev, docbook-utils and quilt.


** Changed in: kid3 (Ubuntu)
     Assignee: Daniel Holbach => Andy Price
       Status: In Progress => Fix Released

-- 
Please merge kid3 from debian unstable
https://bugs.launchpad.net/bugs/126697
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list