[Bug 108652] Re: [feisty] phpunit depends on php4 which is not supported anymore

Soren Hansen soren at ubuntu.com
Wed Jul 18 08:43:16 BST 2007


On Wed, Jul 18, 2007 at 07:28:02AM -0000, Maurizio Moriconi wrote:
> In the first comment dAniel hAhler  said on 2007-05-25:
> 
> In fact, e.g. the JanRain php-openid library uses explicitly PHPUnit.php
> for its unit tests and it does not seem to cause any problems running on
> PHP5.
> 
> It's sufficient?

Ah, I got lost in my bug mail. Yes, that's quite sufficient. Thanks.

-- 
Soren Hansen
Ubuntu Server Team
http://www.ubuntu.com/

-- 
[feisty] phpunit depends on php4 which is not supported anymore
https://bugs.launchpad.net/bugs/108652
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list