[Bug 126151] Please merge libembperl-perl 2.2.0 (universe) from Debian unstable (main)

Michele Angrisano micheleangrisano at ubuntu.com
Sun Jul 15 15:58:17 BST 2007

Public bug reported:

Binary package hint: libembperl-perl

libembperl-perl (2.2.0-3ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable, remaining changes:
    - Lessen the apache2 build depends.
    - Disable the tests for now.
    - Update maintainer field in debian/control.

Debian changelog (since 2.2.0-2ubuntu1):
libembperl-perl (2.2.0-3) unstable; urgency=low

  * Dropped build-dependency on (and support for) Apache 1.3 (Closes:
  * Bumped up Debhelper compat version to 5
  * Bumped up standards version to 3.7.2 (No changes needed)
  * Fixed erroneous permissions (+x) on various example files
  * Fixed some manpages including invalid troff characters (usually
    german letters or such)

 -- Gunnar Wolf <gwolf at debian.org>  Tue, 10 Jul 2007 01:32:19 -0500

** Affects: libembperl-perl (Ubuntu)
     Importance: Undecided
         Status: New

Please merge libembperl-perl 2.2.0 (universe) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list