[Bug 176734] Update Maintainer field (version 0.8.2-2.1)

Siegfried Gevatter (RainCT) siggi.gevatter at gmail.com
Sun Dec 16 18:25:28 GMT 2007

Public bug reported:

Binary package hint: tuxpuck

Tuxpuck has Ubuntu specific changes (from January 2007), but the
Maintainer field wasn't updated. I'm attaching a debdiff to do this

Since the last upload dates back to 2005, and is a NMU (the previous
upload is from 2003), I don't expect a new revision of this soon, so I
did some other changes on the way. Those are only little packaging
changes, so I don't expect them to cause a merge, if the problem that
caused revision ubuntu2 is solved in a future Debian revision.

tuxpuck (0.8.2-2.1ubuntu2) hardy; urgency=low

  * debian/control:
     - Modify Maintainer value to match the DebianMaintainerField
       specification (LP: #).
     - Add Homepage field.
  * Bump standards version to 3.7.3.
     - Remove DH_COMPAT from debian/rules, replacing it with
       a debian/compat file (version 5)
     - Bump debhelper's minimum version to
  * debian/tuxpuck.desktop:
     - Remove deprecated Encoding field
     - Add a Catalan translation for the description.

 -- Siegfried-Angel Gevatter Pujals (RainCT) <rainct at ubuntu.com>  Sun,
16 Dec 2007 18:57:57 +0100

** Affects: tuxpuck (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

** Tags: packaging

Update Maintainer field (version 0.8.2-2.1)
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list