[Bug 175885] Re: Please merge bbkeys 0.9.0-7 (universe) from Debian unstable (main)

Kjell Braden fnord at pentabarf.de
Thu Dec 13 21:06:21 GMT 2007


On Do, 2007-12-13 at 19:55 +0000, Steve Langasek wrote:
> On Thu, Dec 13, 2007 at 05:14:28PM -0000, Kjell Braden wrote:
> 
> > I'm not sure whether this change should go to debian
> 
> Yes, it should.  The bbkeys source package references libxext-dev directly,
> which means it should be declared as a build-dependency (or the reference to
> -lXext removed), whether or not libxext-dev is already being pulled in some
> other way.
> 
> It's not a FTBFS bug in Debian today, but it's still a bug.
> 

 status invalid

Ah, I see. I just checked and saw debian bug #455224
(http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=455224) which reports
exactly that. I'll close this bug and mark the package in dad.

Thanks,


** Changed in: bbkeys (Ubuntu)
       Status: Confirmed => Invalid

-- 
Please merge bbkeys 0.9.0-7 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/175885
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list