[Bug 174592] Please merge pidgin-2.3.0-1 from Debian unstable

Pedro Fragoso ember at tuxslare.org
Fri Dec 7 05:58:52 GMT 2007


Public bug reported:

Binary package hint: pidgin

pidgin (2.3.0-1) unstable; urgency=low

  * New upstream release
    - Fixes Jabber crash in non-UTF-8 locale (Closes: #436236)
    - Fixes problem entering password manually into Jabber (Closes: #446365)
  * 21_zephyr-external.patch
    - Apply patch from Klee Dienes to fix the Zephyr protocol when
      compiled against the system library, as we do (Closes: #451165)
  * Build the Contact Availability Prediction plugin, and make sqlite optional
    (Closes: #448096)
  * Remove 14_xulrunner_nss patch and bump build-depends for libnss3-dev
    (Closes: #450402)

-- Ari Pollak <ari at debian.org>  Sun, 28 Oct 2007 14:47:48 -0400

** Affects: pidgin (Ubuntu)
     Importance: Undecided
     Assignee: Pedro Fragoso (pmf)
         Status: In Progress

-- 
Please merge pidgin-2.3.0-1 from Debian unstable
https://bugs.launchpad.net/bugs/174592
You received this bug notification because you are a member of Ubuntu
Sponsors for universe, which is a direct subscriber.



More information about the Ubuntu-universe-sponsors mailing list