<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFCC">
    The current updates are the second lot, released only this week.<br>
    <br>
    David K<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 17/04/15 19:49, Gareth France wrote:<br>
    </div>
    <blockquote cite="mid:553155C6.6080203@cliftonts.co.uk" type="cite">Aah,
      I did my updates the day I got it so that explains why I had no
      issues.
      <br>
      <br>
      On 17/04/15 10:48, David King wrote:
      <br>
      <blockquote type="cite">Well, I just found out there are lots of
        updates for Ubuntu Phone, so I
        <br>
        installed those and now the Ubuntu PC recognises the phone when
        plugged
        <br>
        in -- hooray
        <br>
        <br>
        David
        <br>
        <br>
        <br>
        On 17/04/15 09:36, David King wrote:
        <br>
        <blockquote type="cite">My Ubuntu Phone is not being recognised
          by my Ubuntu PC again -- even
          <br>
          though it was last week on the same USB cable in the same USB
          socket
          <br>
          on the PC.
          <br>
          <br>
          Anyone have any ideas on why this might be?
          <br>
          <br>
          I have searched online but I am finding very little of
          anything about
          <br>
          fixing Ubuntu Phone problems.
          <br>
          <br>
          <br>
          David King
          <br>
          <br>
          <br>
          On 10/04/15 21:45, David King wrote:
          <br>
          <blockquote type="cite">I fixed the USB to PC connection
            issue. I had tried it in Ubuntu
            <br>
            12.04 and Mint, both installed on the same PC, but still no
            luck with
            <br>
            accessing the phone.
            <br>
            <br>
            Then I went back into Ubuntu 14.04, and put the phone onto a
            long USB
            <br>
            cable into the PC instead of the USB hub and now it works --
            no idea
            <br>
            why it would not work on the hub when other devices worked
            okay.
            <br>
            <br>
            Overall, I am pleased with the Ubuntu Phone -- but today I
            was out
            <br>
            and using the phone, went online a bit, took some photos,
            and then it
            <br>
            ran out of power. The battery was fully charged before I
            went out, so
            <br>
            battery is quite weak. I shall have to buy a new USB
            portable power
            <br>
            supply -- I had one before but it stopped working.
            <br>
            <br>
            <br>
            David K
            <br>
            <br>
            <br>
            On 09/04/15 19:29, Gareth France wrote:
            <br>
            <blockquote type="cite">Can you try it on another Ubuntu
              install? Live disc?
              <br>
              <br>
              On 09/04/15 19:28, David King wrote:
              <br>
              <blockquote type="cite">Yes, no problem now adding
                contacts from received calls.
                <br>
                <br>
                But still my Ubuntu PC cannot connect to the Ubuntu
                Phone when
                <br>
                connected
                <br>
                via USB.
                <br>
                <br>
                <br>
                David King
                <br>
                <br>
                <br>
                On 09/04/15 19:05, Gareth France wrote:
                <br>
                <blockquote type="cite">I love the fact going to
                  advanced setting in Dekko just brings up a
                  <br>
                  message saying 'not implemented'.
                  <br>
                  <br>
                  It looks like the option to share a URL via messaging
                  is there but
                  <br>
                  the
                  <br>
                  issues with copy and paste are well known and being
                  worked on. I have
                  <br>
                  just tried it and was able to load the browser, click
                  on the url, the
                  <br>
                  full url is displayed highlighted. I then hold down on
                  the
                  <br>
                  highlighted
                  <br>
                  address and the option to copy was presented. However
                  I can't see any
                  <br>
                  way to paste and email it as you say.
                  <br>
                  <br>
                  Did you figure out adding contacts in the end?
                  <br>
                  <br>
                  <br>
                </blockquote>
              </blockquote>
            </blockquote>
            <br>
            <br>
          </blockquote>
          <br>
          <br>
        </blockquote>
        <br>
        <br>
      </blockquote>
      <br>
    </blockquote>
  </body>
</html>