<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Nope - got the coloured Ubuntu splash screen, then just a pale grey
    blank screen....<br>
    <br>
    <div class="moz-cite-prefix">On 21/05/2014 12:19, Holger Garcia
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAOwwGon7fnQ1b+u_pugRWWAMcYkY4u4t4RdnpAPWDcdUkOk-vg@mail.gmail.com"
      type="cite">
      <p dir="ltr">Try the "install ubuntu" option. For me this option
        boots into the live environment without problems.</p>
      <div class="gmail_quote">On 21 May 2014 12:15, "Gordon
        Burgess-Parker" <<a moz-do-not-send="true"
          href="mailto:gordonbp55@gmail.com">gordonbp55@gmail.com</a>>
        wrote:<br type="attribution">
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          Hi,<br>
          I downloaded 14.04, checked MD5, burned to a USP stick using
          unetbootin.<br>
          Booted from the USB stick, ckecked disk, all OK.<br>
          Clicked on "Try Ubuntu" and the screen went grey and then this
          appeared:<br>
          <br>
          <a moz-do-not-send="true"
href="https://drive.google.com/file/d/0B7c0iOOzxM3LRk5HOVRaODRLQ1E/edit?usp=sharing"
            target="_blank">https://drive.google.com/file/d/0B7c0iOOzxM3LRk5HOVRaODRLQ1E/edit?usp=sharing</a><br>
          <br>
          The computer is a Lenovo U410 with Windows 8.1 update 1
          installed.<br>
          Alive USB stick with 13.04 on it works perfectly OK.<br>
          <br>
          Can anyone suggest anything?<br>
          <br>
          Cheers<br>
          <br>
          Gordon<br>
          <br>
          -- <br>
          <a moz-do-not-send="true"
            href="mailto:ubuntu-uk@lists.ubuntu.com" target="_blank">ubuntu-uk@lists.ubuntu.com</a><br>
          <a moz-do-not-send="true"
            href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk"
            target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk</a><br>
          <a moz-do-not-send="true"
            href="https://wiki.ubuntu.com/UKTeam/" target="_blank">https://wiki.ubuntu.com/UKTeam/</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>