<p dir="ltr">I'd their any programs starting up in the background? <br>
(I.e. Skype, ) I've had some programs grab the audio at login and not let the system access it for other programs.</p>
<p dir="ltr">Double checked "amixer" in the command line to see that nothing has been muted by mistake?</p>
<div class="gmail_quote">On 10 Aug 2012 16:30, "Liam Proven" <<a href="mailto:lproven@gmail.com">lproven@gmail.com</a>> wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
On 10 August 2012 16:18, David King <<a href="mailto:linuxman@avoura.com">linuxman@avoura.com</a>> wrote:<br>
><br>
> I just have the onboard sound, no other soundcard.<br>
<br>
Ah. Well, it's not that, then, & I don't recall having any other<br>
problems with Linux sound in a decade or so. Sorry!<br>
<br>
<br>
--<br>
Liam Proven  Profile: <a href="http://lproven.livejournal.com/profile" target="_blank">http://lproven.livejournal.com/profile</a><br>
Email: <a href="mailto:lproven@cix.co.uk">lproven@cix.co.uk</a>  GMail/G+/Twitter/Flickr/Facebook: lproven<br>
MSN: <a href="mailto:lproven@hotmail.com">lproven@hotmail.com</a>  Skype/AIM/Yahoo/LinkedIn: liamproven<br>
Tel: <a href="tel:%2B44%2020-8685-0498" value="+442086850498">+44 20-8685-0498</a>  Cell: <a href="tel:%2B44%207939-087884" value="+447939087884">+44 7939-087884</a><br>
<br>
--<br>
<a href="mailto:ubuntu-uk@lists.ubuntu.com">ubuntu-uk@lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk</a><br>
<a href="https://wiki.ubuntu.com/UKTeam/" target="_blank">https://wiki.ubuntu.com/UKTeam/</a><br>
</blockquote></div>