<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:st1="urn:schemas-microsoft-com:office:smarttags" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]--><o:SmartTagType
 namespaceuri="urn:schemas-microsoft-com:office:smarttags" name="PersonName"/>
<!--[if !mso]>
<style>
st1\:*{behavior:url(#default#ieooui) }
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
p
        {mso-margin-top-alt:auto;
        margin-right:0cm;
        mso-margin-bottom-alt:auto;
        margin-left:0cm;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.EmailStyle18
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:612.0pt 792.0pt;
        margin:72.0pt 90.0pt 72.0pt 90.0pt;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>This might help:<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><a
href="http://ubuntuforums.org/showthread.php?t=322829">http://ubuntuforums.org/showthread.php?t=322829</a><o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Regards,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Daniel<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabindex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:</span></font></b><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'>
ubuntu-uk-bounces@lists.ubuntu.com [mailto:ubuntu-uk-bounces@lists.ubuntu.com] <b><span
style='font-weight:bold'>On Behalf Of </span></b>STONE COLD<br>
<b><span style='font-weight:bold'>Sent:</span></b> 01 October 2007 22:15<br>
<b><span style='font-weight:bold'>To:</span></b> <st1:PersonName w:st="on">British
 Ubuntu Talk</st1:PersonName><br>
<b><span style='font-weight:bold'>Subject:</span></b> Re: [ubuntu-uk] K3b-
Burning DVD problems</span></font><o:p></o:p></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma'>its a lightscribe... it does support + yes and yes i have
used it to burn b4<o:p></o:p></span></font></p>

<p class=MsoNormal style='margin-bottom:12.0pt'><font size=2 face=Tahoma><span
style='font-size:10.0pt;font-family:Tahoma'><br>
<br>
<o:p></o:p></span></font></p>

<div class=MsoNormal align=center style='text-align:center'><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'>

<hr size=2 width="100%" align=center id=stopSpelling>

</span></font></div>

<p class=MsoNormal><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma'>&gt; From: <st1:PersonName w:st="on">daniel.lamb@dlcomputing.co.uk</st1:PersonName><br>
&gt; To: ubuntu-uk@lists.ubuntu.com<br>
&gt; Date: Mon, 1 Oct 2007 19:41:16 +0000<br>
&gt; Subject: Re: [ubuntu-uk] K3b- Burning DVD problems<br>
&gt; <br>
&gt; So what cd drive do you have? Does it support + dvds? Also have you ever
had the drive working before?<br>
&gt; <br>
&gt; ---- Original message ---- <br>
&gt; From: STONE COLD &lt;javad_ayaz@hotmail.com&gt;<br>
&gt; Sent: 1 Oct 2007 11:31am -07:00<br>
&gt; To: <st1:PersonName w:st="on">British Ubuntu Talk</st1:PersonName>
&lt;ubuntu-uk@lists.ubuntu.com&gt;<br>
&gt; Subject: Re: [ubuntu-uk] K3b- Burning DVD problems<br>
&gt; <br>
&gt; i tried gnomebaker and this is what i got!<br>
&gt; <br>
&gt; Executing 'genisoimage -gui -V GnomeBaker data disk -A GnomeBaker -p jav
-iso-level 3 -l -r -hide-rr-moved -J -joliet-long -graft-points --path-list
/tmp/GnomeBaker-jav/gnomebaker-52PSZT | builtin_dd of=/dev/hdb obs=32k seek=0'<br>
&gt; I: -input-charset not specified, using utf-8 (detected in locale settings)<br>
&gt; /dev/hdb: pre-formatting blank DVD+RW...<br>
&gt; /dev/hdb: &quot;Current Write Speed&quot; is 2.5x1352KBps.<br>
&gt; :-[ WRITE@LBA=0h failed with SK=5h/ASC=30h/ACQ=10h]: Wrong medium type<br>
&gt; :-( media is not formatted or unsupported.<br>
&gt; :-( write failed: Wrong medium type<br>
&gt; <br>
&gt; please excuse the cut and paste!<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; &gt; Date: Mon, 1 Oct 2007 18:04:24 +0100<br>
&gt; &gt; From: rob@esdelle.co.uk<br>
&gt; &gt; To: ubuntu-uk@lists.ubuntu.com<br>
&gt; &gt; Subject: Re: [ubuntu-uk] K3b- Burning DVD problems<br>
&gt; &gt; <br>
&gt; &gt; STONE COLD wrote:<br>
&gt; &gt; &gt; Hi,<br>
&gt; &gt; &gt; <br>
&gt; &gt; &gt; Im using K3b for burning a DVD. Its a DVD RW. I drop some avi
files in <br>
&gt; &gt; &gt; it. and click on burn. After this it just goes funny. The DVD
tray just <br>
&gt; &gt; &gt; opens and closes and nothing else happens!<br>
&gt; &gt; &gt; <br>
&gt; &gt; &gt; Ive tried uninstalling and reinstalling K3b. Im running Fiesty!<br>
&gt; &gt; &gt; <br>
&gt; &gt; &gt; Thanks<br>
&gt; &gt; &gt; <br>
&gt; &gt; <br>
&gt; &gt; Can you burn DVD R discs okay?<br>
&gt; &gt; <br>
&gt; &gt; Does your burner support both DVD plus and minus media?<br>
&gt; &gt; <br>
&gt; &gt; Have you tried Gnomebaker?<br>
&gt; &gt; <br>
&gt; &gt; Whenever I have problems with K3B it usually at least gives an error <br>
&gt; &gt; message of some description such as the burn is bad (usually in my
case <br>
&gt; &gt; down to a duff disc) or something along those lines.<br>
&gt; &gt; <br>
&gt; &gt; Rob<br>
&gt; &gt; <br>
&gt; &gt; <br>
&gt; &gt; -- <br>
&gt; &gt; ubuntu-uk@lists.ubuntu.com<br>
&gt; &gt; https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk<br>
&gt; &gt; https://wiki.kubuntu.org/UKTeam/<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; -- <br>
&gt; ubuntu-uk@lists.ubuntu.com<br>
&gt; https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk<br>
&gt; https://wiki.kubuntu.org/UKTeam/<o:p></o:p></span></font></p>

</div>

</body>

</html>