[ubuntu-uk] Samsung M2070 cups problem

michael michael.penllergaer at btinternet.com
Mon Dec 31 00:21:50 UTC 2018


Sry, O/S for my Samsung M2070 is Ubuntu 16.04

On 30/12/2018 22:25, michael wrote:
> New printer, print request returns "Cups server error, there was an 
> error during the cups operation". 
> "Client-error-document-format-not-supported" Printer is new, same 
> problem I had with a Kyocera (now removed). Any suggestions please, is 
> "sudo apt install cups" necessary as well ? Tks.
>



More information about the ubuntu-uk mailing list