[ubuntu-uk] Chromium packages out of date in 16.10

Simon Greenwood sfgreenwood at gmail.com
Tue Dec 13 11:02:14 UTC 2016


This may be of interest to some people. This morning I started getting
a NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED
error for amazon.co.uk in Chromium. This is due to a recent Google feature
that requires HTTPS certificate chains to be transparent and affects a few
other large sites - I noticed bt.com is affected as well and that this
first occurred 28 days ago so I assume it's hit some kind of grace period.
This has been fixed in Chrome 55 but Chromium is still on 53. There appear
to be an assortment of workarounds up to and including purging and
reinstalling Chromium but obviously this still provides 53. I have switched
to Chrome hopefully temporarily but there doesn't seem to be a lot of
activity in the Chromium-browser Launchpad.
I understand 55 brings in the fairly radical but long awaited change of
preferring HTML5 but this problem with HTTPS would seem to be more of a
show-stopper.

s/

-- 
Twitter: @sfgreenwood
“Work as if you lived in the early days of a better nation.”—Alasdair Gray.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20161213/c1348909/attachment.html>


More information about the ubuntu-uk mailing list